Yrand0-Gaming
Yrand0-Gaming2mo ago

i have a rpi armv6 but i cant install deno. is it cause of compatibility issues

i have a rpi armv6 but i cant install deno. is it cause of compatibility issues
1 Reply
Deno AI Helper
Deno AI Helper2mo ago
Based on the documentation, Deno provides executables for macOS, Linux, and Windows, and on macOS, both M1 (arm64) and Intel (x64) executables are provided. On Linux and Windows, only x64 is supported. There is no mention of support for ARMv6 in the documentation, which suggests that Deno may not provide official binaries for ARMv6 architecture, such as that used by some Raspberry Pi models. This lack of support for ARMv6 in the official binaries is likely the reason you are encountering compatibility issues when trying to install Deno on your Raspberry Pi with an ARMv6 CPU. 🦕