DNA
DNA2mo ago

Ignoring `deno(redirect)` in vscode?

When deno extension in vscode is enabled, i get this warning, that my imported file was redirected. I know, that this is probably a bad practise, but this is what i want to have. So is it possible to just hide this squiggles? I couldn't really find anything in the extension's settings
No description
2 Replies
Deno AI Helper
Deno AI Helper2mo ago
I wasn't able to find the answer to your question in the official Deno documentation. However, based on your message, it seems like you're encountering a warning from the Deno extension in Visual Studio Code about an imported file that was redirected. While I can't provide a solution based on the official documentation, you might want to check if there's an option within the Deno extension's settings in VSCode to disable specific warnings. In some extensions, you can control the level of verbosity for the feedback you receive. Look for settings related to diagnostics or linting rules. Please note that this advice is not based on the Deno documentation, and I would recommend double-checking the accuracy of this advice, possibly by exploring the settings of the Deno extension in VSCode or seeking further assistance from the community if necessary.
lcasdev
lcasdev2mo ago
cc @nayeemrmn